Pesquisa por sintomas em monitores



Baixar 376,17 Kb.
Página1/5
Encontro03.03.2018
Tamanho376,17 Kb.
  1   2   3   4   5


PESQUISA POR SINTOMAS EM MONITORES

MONITOR SEM IMAGEM(TRAMA) - SEM VIDEO - TELA PRETA

EXISTEM ALGUNS FACTORES QUE DEIXAM O MONITOR COM TRAMA E SEM IMAGEM O VIDEO. PRIMEIRAMENTE PARTIMOS DA PRIMICIA DE QUE SE O MONITOR TEM TRAMA O MESMO TEM TODAS AS TENSÕES DE POLARIZAÇÃO DE CATODOS, CONTROLE DE GRADE E ALTA TENSÃO.




ESTAS SÃO AS TENSOES BASICAS PARA SE TER A TRAMA:

  • TENSÃO NOS CATODOS: (R,G,B): ESTA TENSÃO VARIA DE 60V A 85V DEPENDENDO DA MARCA. ESTA TENSÃO É INVERSAMENTE PROPORCIONAL AO BRILHO NA TELA, OU SEJA, QUANTO MAIOR A TENSÃO, MENOR O BRILHO NA TELA. EXEMPLO MONITOR COM UM TENSÃO DE 110V COM CERTEZA TERA UMA TELA SEM TRAMA, JÁ O MESMO COM UMA TENSÃO DE 10V TEREMOS UMA TELA TOTALMENTE CLARA.

  • TENSÃO DE G2: QUANTO MAIOR FOR A TENSÃO DE G2 MAIOR O BRILHO NA TELA, (É CLARO QUE SE A TENSÃO DE G2 FOR MUITO ALTA TEREMOS EXCESSO DE MAT E O MONITOR ENTRARA EM PROTEÇÃO DESLIGANDO O MESMO). EXEMPLO:
    MONITOR COM UMA TENSÃO DE 320V TEREMOS UMA TELA CLARA, E COM UMA TENSÃO DE 150V UMA TELA ESCURA OU SEM BRILHO.

  • TENSÃO DE G1: (TENSÃO NEGATIVA) QUANTO MAIS PROXIMA DE ZERO VOLTS MAIS CLARA A TELA, QUANTO MIOR FOR A TENSÃO NEGATIVA MENOR O BRILHO NA TELA.

  • MAT: GERALMENTE EM TORNO DE 21KV A 23KV.

  • G3: FOCO - GERALMENTE EM TORNO DE 4500V A 6000V.

  • H1 E H2: (FILAMENTO) 6,3V.

TELA COM TRAMA, MAS SEM IMAGEM

AS VEZES O MONITOR POSSUI TRAMA MAS NÃO TEM IMAGEM. ISTO PODE SER PROVOCADO POR ALGUNS FATORES:

·AUSENCIA DE SINAL DE VIDEO.

· AUSENCIA DE CONTRASTE

·AUSENCIA DE SINAL DE CLAMP GATE (GRAMPEAMENTO)

AUSENCIA DE SINAL DE VIDEO: PODE SER PROVOCADO POR VARIOS FATORES,
TAIS COMO CABO LOGICO QUEBRADO, PRÉ AMPLIFICADOR DE VIDEO DANIFICADO, AUSENCIA DE ALIMENTAÇÃO NO CI PRÉ. ETC...


AUSENCIA DE CONTRASTE: PODE SIGNIFICAR DEFEITO NO CIRCUITO DE ABL, COMO NOS POTENCIOMENTROS DE CONTRASTE E OU NO PROPRIO CIRCUITO. O CIRCUITO DE CONTRASTE É UM CIRCUITO DE FACIL COMPREENSÃO TAL COMO O CIRCUITO DE BRILHO.

SE O MONITOR FOR UM MONITOR ANALOGICO, É CONTROLADO POR UM CIRCUITO QUE DEPENDENDO DA POSIÇÃO DO POTENCIOMENTRO LEVA A TENSÃO DE CONTROLE DE CONTRASTE ORA A MASSA OU NÃO O QUE FAZ A MESMA VARIAR E O CONTRASTE AUMENTAR OU DIMINUIR.

SE FOR UM MONITOR DIGITAL É CONTRALADA NO PAINEL FRONTAL ATRAVÉS DE PULSOS PWM EM SEU µP ESTES PULSOS VARIAM A SUA LARGURA DEPENDENDO SE QUER AUMENTAR OS DIMINUIR, ESTES PULSOS SÃO DECODIFICADOS PELO CIRCUITO DIGITAL/ANALOGICO E ENTREGUES EM NIVEL DE TENSÃO AO SEUS RESPECTIVOS CIRCUITOS.

AUSENCIA SINAL DE CLAMP: É ESTE QUE FAZ O GRAMPEAMENTO
DO SINAL DE VIDEO PARA O PERIODO DE REFERENCIA DE NIVEL DE PRETO.
É RETIRADO UMA AMOSTRA DO PULSO DE SINCRONISMO HORIZONTAL, E ESTE É INVERTIDO E APLICADO AO PINO DO CLAMP DO CI PRÉ DE VÍDEO PARA QUE ESTE PRENDA A POLARIZAÇÃO DC-BIAS DOS CATODOS E NOS AMPLIFICADORES DE VIDEO CONSTANTES.

 


Aamazing




Modelo

Defeito

Solução

CM-8484EX

Imagem totalmente apagada ou
muito escura.

Ressolde R852 na placa do tubo.

CM-8484EX

Sem trama e alta tensão.

Troque o C.I. UC3842 na sub-placa da fonte de alimentação. Remova toda a cola da fonte porquê ela se torna condutiva com o tempo.

CM-8488TX

Liga, mas a tela fica preta.

Ressolde pontos perto de R852 no circuito de filamento.

CM-8489GX

Imagem enfraquece ou fica escura intermitentemente.

Solda fria em D10. DEFEITO MUITO COMUM.




Acer




Modelo

Defeito

Solução

1711D

Nao da alta tensao e a fonte fica com 125 v.

Tem um capacitor na fonte 100uF 40V, filtro da fonte primária do CI oscilador. Dá uma checada, se o valor não é esse é próximo...Resolvido o problema.Era o capacitor.

54el

Sem imagem flyback ok.

Verifique um pequeno capacitor atras do flyback,deve estar danificado.Verifique tambem se não há trilhas abertas.

7134

Monitor liga, mas nao tem trama. Algumas vezes a fonte entra no modo de proteção.

Verifique os componentes se estao em curto ou tem fugas: Q315, Q310, Q303, Q314, C308, C317, C322, C330, C321, R332, Q315, Q310.

77135cl

Não dá alta tensão.

O led fica piscando e as tensôes da fonte estão todas entre 80 e 88v. Achei um capacitor estourado na linha dos 12v (C706 - 1000microF/25v) e ao trocá-lo o defeito persistiu.fui prestar atenção no circuito de alta (antes eu tava bitolado só na fonte).Bom, pra começar, o FET tava com pau, e quando o troquei, o R914 e o IC201 foram pro saco também... troquei-os (com um vídeo de sucata), e, pra minha surpresa, na hora de ligar o TSH queimou também. Troquei, medi todo o circuito da alta e finalmente achei o C335 em curto, que tava queimando todos os caras.




AJV




Modelo

Defeito

Solução

1428NI

Não abre horizontal, Led fica avermelhado ao encaixar o cabo de sinal no computador.

Bobina de deflexao com problemas. Trocar.

1428NI

Monitor com a tela totalmente escura. 

Resolvi então aumentar o screen e a imagem apareceu com um quadro bem estreito. Medi a fonte de 150V sobre o capacitor C812 e a mesma estava com apenas 80V. Examinando o capacitor C812 (100uf x 200V ) o mesmo estava com um de seus terminais um pouco frouxo e havia sinais de vazamento.Troquei C812.

1428SN

Demora para ligar (aparecer imagem).

Trocar o capacitor C824 = 1mFx160V da fonte de alimentação.




AOC




Modelo

Defeito

Solução

4Vn

Ao ligar apresenta tela escura.

A principio analisei as tensões da fonte tudo OK, horizontal esta gerando Alta tensão OK,tensões que alimentam a placa do tudo (RGB)OK, e filamento do tubo esta acendendo, bem resta verificar o circuito RGB,medindo a tensão de alimentação do CI de matrizagem encontramos 0v, o normal é 8.2V, no caminho encontramos o diodo zener ZD801 (8.2V) em curto. A troca do zener tudo voltou a funcionar normalmente...Ops. só acendeu a cor azul! Ufa... ainda bem que era só o cabo de sinal quebrado...

4Vn

Liga mas não da video.

Trocado 01 diodo TFR155 - D415.

4Vn

nao tem imagem .

ele esta funcionando tudo, as tensoes na placa do tubo estao normais, mas nao tem imagem o brilho esta atuando normal mas a tela esta toda cinza, ja troquei o ic lm1279n e nao resolveu, tem um outro ic lm2439t tambem na placa de video este eu nao troquei! Resolvido.o transistor q814 nao estava sendo alimentado (o coletor).Dei uma olhada nas trilhas em volta do transistor e tinha uma cola verde como se fosse um lacre e por curiosidade mexi nesta cola e a trilha estava rompida bem embaixo desta cola!




Compaq




Modelo

Defeito

Solução

623t 17"

O monitor arma normalm/led sinal video OK
mas nao tem alta tensáo/Screen e foco .
Como nao tenho esquema peço ajuda.
Tensao no flyback: pino 1= 175v
pino 2= 175v pino 8 = 75v e pino 11 50 v.

Acabo de achar o defeito do meu monitor, deste modelo, com as mesmas caracteristicas de defeito apresentado por vc.Procure os seguintes componentes:R866 - Deve ter uma tensão de 192V (2,2 ohms 1/4);
Q831 - Drive horizontal (BU2520DF, tem que ser este);
Q830 - Fet que gera o sina; para T805;
T805 - Yoke horizontal (no meu caso este estava aberto);
C860 - Esta no mesmo circuito que R866 (33uF 250V).Espero que estas dicas que lhe passei resolva seu problema, pois eu apanhei bastante para resolver este problema da falta de alta tensão.

420T

Sem video .

Verifique os componentes  IC202, R215, R320, D306, UC3842.

420T

Sem trama mas com alta tensao.

Limpe a cola no circuito de G2. Troque os potenciometros de CUTOFF.

420T

Tenho alta, o filamento não acende, já verifiquei o resistor da G1, removi a cola e nada.

O resistor R 444 / 100R sofreu corrosão devido a cola que estava em sua volta.

461P

Liga acende o led mas nao tem imagem.Sem alta tensao.

Q809, C815 220UF/25V.

462

Liga acende o led mas nao tem imagem.

Replace Q823 (BU 2508 DF) & Q405 (IRFS 730). & check D924 (BY 26C) in power supply.

462

Liga acende o led mas nao tem imagem.

Replace Q823 (BU 2508 DF) & Q405 (IRFS 730). AND check D924 (BY 26C) in power supply.

462 Presario

SCREEN OSCILANDO.ESTA COM O SCREEN INDO E VINDO DE FORMA QUE AS VEZES A TELA FICA TODA ESCURA .eu ligo o monitor e ele vem normal apos uns 3 a 5 minutos ele começa a perder o screem de uma forma que vai escurecendo a imagem.

Verifique o capacitor de disco na placa do tubo, muitas vezes está c/ fuga p/ massa. Coloque o multímetro no ponto G2 e vê se a tensão cai.Na dúvida troque. Verifique a tensão de filamento.eu troquei o capacitor de disco da placa do cinescopio e o problema foi resolvido.

 


473/E (140)

Liga acende o led mas nao tem imagem.

Replace Q403 2SC 4916 or 2SC 3892A (line output) & Q809 2SA 1011 or 2SB 861. C430 10uf 250v.
Upgrade line output transistor to 2SC5296 or BU2508DF.

623t 17"

Sem alta.O monitor arma normalm/led sinal video OK , mas nao tem alta tensáo/Screen e foco .

Tensao no flyback: pino 1= 175v pino 2= 175v pino 8 = 75v e pino 11 50 v.Procure os seguintes componentes:

R866 - Deve ter uma tensão de 192V (2,2 ohms 1/4);


Q831 - Drive horizontal (BU2520DF, tem que ser este);
Q830 - Fet que gera o sina; para T805;
T805 - Yoke horizontal (no meu caso este estava aberto);C860 - Esta no mesmo circuito que R866 (33uF 250V).

B420

É fabricado pela tce (mod co1002u) .Igual ao TCE 14 Digital placa Modelo JD144K, a principio este monitor ligava acendia o led verde depois ficava laranja e não aparecia imagem.

Foram refeitas algumas soldas e nada, depois disso liguei o monitor sem sinal de video o mesmo ligou e apareceu trama, mas ao colocar de video a luz voltava para o laranja e sumia a trama, após verificar o cabo a placa do cinescópio nada de anormal, só restou o CI de video um TLS1233N, após a substiuição do mesmo o monitor funcionou normalmente.

B440 CO 1002U

Estou presisando saber qual é o resistor R432 .

O MESMO E DE 4.7 K .

CMC1418AD

No high voltage.

Check of Q104, D107, D108, C116, C117.

MV540

Ao ligar sem o cabo de video, fica sem video piscando o led de verde para laranja.

Verifique o resistor R928 (620k) se esta aberto no circuito.

MV740

Sem video.O led de standby funcioando normalmente.

R925 (1Mohm, 0.5W) estava aberta.

P50

Fonte liga, mas não há imagem, sem alta tensão.

Trocar o do Fly-back, código lz174A-304t.




CTX




Modelo

Defeito

Solução

CPS1760

Monitor não Liga.

Q401 , C308 4, Q305 2, R353 .

CTX 17

ESTE MONITOR ESTA SEM OSCILAÇAO HORIZONTAL, JA VERIFIQUEI VARIOS COMPONENTES E NAO ENCONTREI NENHUM PROBLEMA. PS. DO LADO DO FLY TEM UM CI. SG3843M, ELE É LIGADO AO CIRCUITO HORIZONTAL.

verique se não tem onda de base do TSH, se caso não tiver vai seguindo a trilha dele, poderá encontrar um resistor de baixo valor e/ou transistor queimado!!!




Daewoo




Modelo

Defeito

Solução

CMC1418AD

Sem Imagem.

Q805, Q806, IC501 e IC801.

CMC1418AD

Sem alta Voltagem.

Q104, D107, D108, C116 e C117.

CMC1418AD

No high voltage.

Check of Q104, D107, D108, C116, C117.

CMC1418AD

Sem imagem.

Check Q805, Q806, IC501, IC801.

CMC1418AD

Sem trama.

Check of D321, IC101, Q201, Q202.

CMC1427S

Não da video, tela toda escura. Ligando ok.

Queimado o ci de video CVA2415T. Trocado por um LM2416 e voltou a funcionar.Porem logo depois queimou. Precisa ser colocado o original cva2415T.

CMC1427X

Liga mas não da video.Ficou tentando abri o horizontal e depois foi fechando.

Trocado o transitor horizontal original THD200FI. Colocado no lugar um do monitor Samsung 2SC5149.

CMC1427X1

monitor quando abre o brilho a imagem fica saturada e imagem some

normalmente este defeito esta no circuito de brilho procure por resistores abertos de valores alto tipo 2m2.




Datas




Modelo

Defeito

Solução

NM 1449

Nao tem imagem,mas tem trama hv.

Check of I02.

TC 0423

ele tem Trama normal, so que imagem nenhuma.

Inicialmente troquei o CI 1203, mas nao resolveu, olhei os capacitores por perto e estao todos normais.Verifique a tensão no pino 12 do mesmo.A mesma não pode ser inferior a 1,5V ou então não haverá imagem.O normal é que varie entre 1,5 e 6V conforme voce atua no controle de contraste.


  1   2   3   4   5


©livred.info 2017
enviar mensagem

    Página principal